Installation

Python Version

We recommend using the latest version of Python 3. GenRSS supports Python 3.6 and newer.

Dependencies

These distributions will be installed automatically when installing GenRSS.

  • lxml==4.3.4
  • pytz==2019.1

Install GenRSS

Use the following command to install GenRSS:

pip install genrss

GenRSS is now installed. Check out Quickstart

Install from source

If you want to work with the latest GenRSS code before it’s released, install or update the code from the master branch:

pip install -U https://github.com/icetemple/genrss/archive/master.zip